Shockwave for Linux

Hi, im a computer programer and one day i have change my OS to Linux , but i have found a problem! I have flash for linux but i cant get shockwave because macromedia don\'t have! This is for macromedia: PLEASE MAKE A LINUX VERSION TO MACROMEDIA SHOCKWAVE!!!. Thanks, Henrique

Sponsor

this petition as been sponsored by: NeoPT - You dont know Neo Say it!!!

Links

http://www.neopt.info ( Portuguese Web Site )

Discussion

No comments yet.

join the discussion

Recent signatures

  • username

    Adobe OEM SoftwareUkraine

    2 years ago
  • username

    Justin FraserCanada

    6 years ago
  • username

    Tony WilsonCanada

    6 years ago
See more

Petition highlights

There are no highlights yet.